1. 概述 - SSLMS_Client_Help

1. 概述

SSLMS能够脱离MES系统独立运行，满足用户所需的各种生成输送任务，本文根据用户需求以及现有的软件功能描述软件的主要功能操作，使用者可以将本文作为SSLMS独立运行的软件操作使用帮助文档，指导用户实际的软件操作。

l 编写人员：

序号 | 姓名 | 公司
1 | 于彬彬 | 沈阳新松机器人自动化股份有限公司物流部

l 术语和缩写：

序号 | 缩写 | 描述
1 | SSLMS | 新松自动化物流管理系统
2 | SSWCS | 新松自动化监控调度系统
3 | SSECS | 新松自动化电器控制系统

l 文档列表：

序号 | 文档名称
1 | 《新松自动化物流管理系统（应用服务端）软件使用手册》
2 | 《新松自动化物流管理系统（应用客户端）软件使用手册》
3 | 《新松自动化物流管理系统（移动客户端）软件使用手册》


1. 软件安装与卸载 - SSLMS_Client_Help

1. 软件安装与卸载


1.1. 安装 - SSLMS_Client_Help

1.1. 安装

打开IE浏览器，在地址栏中输入“http://192.168.1.5/Siasun/”，显示如下图1-1界面：

图1-1：管理系统客户端下载界面

点击“安装SSLMS-Client(新松自动化物流管理系统客户端程序)”，进入下载界面，并点击【安装】按钮，等待系统自动安装完毕；


1.2. 卸载 - SSLMS_Client_Help

1.2. 卸载

打开【控制面板】-【添加或删除程序】，找到管理系统选项，如图1-2界面：

图1-2：管理系统客户端卸载界面

点击【更改/删除】按钮，开始卸载系统；


2. 系统启动 - SSLMS_Client_Help

2. 系统启动


2.1. 系统更新 - SSLMS_Client_Help

2.1. 系统更新

点击【开始】-【程序】-【新松机器人自动化股份有限公司】-【新松自动化物流管理系统客户端】-【新松自动化物流管理系统客户端】选项，开始启动管理系统客户端程序；

启动程序时，客户端检测是否存在版本升级，如果检测到更新，则系统自动更新。


2.2. 登录界面 - SSLMS_Client_Help

2.2. 登录界面

程序启动后，显示如下图2-1系统登录界面：

图2-1：登录界面

输入分配的登录名和密码，点击【确认】按钮，请求登录系统；


2.3. 角色选择 - SSLMS_Client_Help

2.3. 角色选择

如果登录的用户具有多个角色，如图2-2所示：

图2-2：角色选择

选择用户登录系统的角色，点击【确认】按钮，申请进入系统；


3. 系统功能 - SSLMS_Client_Help

3. 系统功能


3.1. 主界面 - SSLMS_Client_Help

3.1. 主界面

由于不同角色所拥有的使用权限不同，因此，用户以不同的角色登录会显示不同的主界面，例如以管理角色登录，则显示如下图3-1：

图3-1：管理员登录主界面

l 菜单栏：菜单栏显示了用户可以使用的所有功能，点击菜单栏中的选项，调出相应的功能界面；

l 工具栏：系统功能的快捷按钮，点击工具栏按钮，调出相应的功能界面；

l 状态栏：显示登录用户的用户名，选择角色，本机IP地址，以及公司信息等；

用户登录系统后，显示系统功能主界面以及默认的功能界面，例如：以管理员权限登录系统时，默认显示界面为【待办工作】界面；

各个角色登录显示的默认界面如下表3-1：

序号 | 角色 | 默认显示界面
1 | 管理员 | 待办工作界面
2 | 库房操作员 | 待办工作界面
3 | 化成区生产操作员 | 待办工作界面
4 | 腐蚀区生产操作员 | 待办工作界面
5 | 倒箔区生产操作员 | 待办工作界面

表3-1：角色登录显示默认界面

菜单栏显示用户所允许使用的所有功能，其中管理员拥有最高的使用权限，囊括了所有可用的功能，系统功能列表如表3-2：

功能分类 | 功能定义 | 功能描述
系统 | 密码修改 | 修改当前用户的登录密码
 | 选择角色 | 重新选择登录角色
 | 退出 | 退出系统
基础数据管理 | 编码维护 | 基础编码的定义及维护
 | 用户维护 | 添加、删除用户
 | 权限维护 | 用户的角色分配、角色的工位功能权限分配
 | 巷道状态维护 | 维护立体库的各个巷道的状态
 | 货位状态维护 | 维护立体库货位的存储状态和运行状态
 | 生产线维护 | 维护生产线编码
计划管理 | 待办工作 | 未完成的作业单
 | 计划导入 | 从ERP或EMS接口导入计划信息
 | 计划录入 | 创建新的计划单（入库、出库、生产计划）
任务管理 | 库前区-空托盘入库任务 | 下达库前区空托盘入库任务
 | 库前区-空托盘出库任务 | 下达库前区空托盘出库任务
 | 巷道内倒库 | 下达同一巷道内的货位倒库
 | 生产区-生产线送空托盘 | 下达向生产区的生产线输送空托盘
 | 生产区-生产线组盘回库 | 下达生产区的生产线组盘回立库任务
 | 生产区-生产线送料 | 下达向生产区的生产线输送物料任务
 | 盘点下架任务 | 下达立库到库前区盘点任务（库存不删除）
 | 盘点上架任务 | 盘点后下达回库任务
 | 盘点入库任务 | 盘点时向托盘内补料任务
 | 盘点出库任务 | 盘点时托盘减料任务
任务处理 | 管理任务处理 | 管理任务的查询及处理
 | 任务指令处理 | 设备指令的查询及处理
 | 指令申请处理 | 指令申请的查询及处理
货位管理 | 货位显示 | 图形化显示货位状态及货位库存
系统查询 | 库存查询 | 查询库存信息
 | 计划单查询 | 查询作业单信息
 | 出入库任务查询 | 查询管理任务的历史记录（包含明细）
 | 任务操作记录查询 | 查询任务的操作记录（不含明细）
 | Log日志查询 | 查询Log日志
窗口 | 关闭活动窗口 | 关闭当前界面
 | 关闭全部窗口 | 关闭所有界面
工具 | 计算器 | 调出计算机软件
 | 记事本 | 调出记事本软件
帮助 | 关于 | 调出系统说明界面
 | 帮助 | 调出帮助文档

表3-2：系统功能列表


3.2. ϵͳ - SSLMS_Client_Help

3.2. ϵͳ


3.2.1. 密码修改 - SSLMS_Client_Help

3.2.1. 密码修改

点击【系统】-【密码修改】菜单，显示如图3-2界面：

图3-2：修改密码

输入旧密码、新密码及确认密码，点击【确定】按钮，保存密码信息；管理系统重启后生效；


3.3. 基础数据管理 - SSLMS_Client_Help

3.3. 基础数据管理


3.3.1. 编码维护 - SSLMS_Client_Help

3.3.1. 编码维护

点击【基础数据管理】-【编码维护】菜单，显示如图3-3：

图3-3：编码维护

用户通过该模块维护基础编码信息，如下表3-3：

编码定义 | 描述
托盘分格 | 定义料箱的分格类型
ERP计划类型-箔号字段对照 | 导入计划时ERP计划类型与物料字段匹配关系
ERP物料类别-物料ID对照 | 导入计划时ERP物料类别与物料ID匹配关系
ERP判定结果-物料状态对照 | 导入计划时ERP判定结果与物料状态匹配关系
ERP计划类型-物料ID对照 | 导入计划时ERP计划类型与物料ID匹配关系
ERP物料类别-箔号字段对照 | 导入计划时ERP物料类别与物料字段匹配关系
ERP计划类型-库区对照 | 导入计划时ERP计划类型与库区ID匹配关系

表3-3：编码维护

鼠标选中左侧【编码】记录，在右侧【编码列表】中显示该选项下的所有编码信息，点击【编码列表】底部的工具栏中【添加】按钮，弹出如图3-4：界面，

图3-4：添加编码定义

输入编码值、名称、排序、标记等信息，点击【确定】按钮，添加多项可重复添加操作，添加完毕后，点击【编码列表】-【保存】按钮，提交保存编码信息；


3.3.2. 用户维护 - SSLMS_Client_Help

3.3.2. 用户维护

点击【基础数据管理】-【用户维护】菜单，显示如图3-5：

图3-5：用户维护

点击【添加】按钮，如图3-6所示：

图3-6：用户维护

输入登录名、用户名、密码、标记信息，点击【确定】按钮确认，添加完毕后，点击工具栏中的【保存】按钮提交保存用户信息；

注意：

l 系统不允许添加具有相同登录名的用户；

l 密码最大长度<=16；

l 激活用户，请将标记状态设置为“激活”；


3.3.3. 权限维护 - SSLMS_Client_Help

3.3.3. 权限维护


3.3.3.1. 用户角色分配维护 - SSLMS_Client_Help

3.3.3.1. 用户角色分配维护

说明：该模块为每个角色分配用户，即登录用户属于那种角色，用户所属角色决定该用户拥有的系统使用功能；

点击【基础数据管理】-【权限维护】-【用户角色分配维护】菜单，显示如图3-7所示：

图3-7：用户角色分配维护

点击选中【角色列表】中的角色记录，在下方左侧【未选用户】中显示该角色未包含的用户，在右侧【已选用户】中显示该角色包含的用户，鼠标选中未选择的用户并拖动到【已选用户】中， 点击【保存】按钮，提交保存角色分配信息；

注意：如果为相同的用户分配了多个角色，则该用户相同时间只能以一种角色登录系统；


3.3.4. 巷道状态维护 - SSLMS_Client_Help

3.3.4. 巷道状态维护

说明：该模块允许用户修改仓库每个巷道的使用状态，当巷道设置为“非激活”状态时，该巷道的货位不可用，在自动运行时，不会选取该巷道的货位分配，直至用户更改巷道状态为“激活”状态；

点击【基础数据管理】-【巷道状态维护】菜单，显示如图3-8所示：

图3-8：巷道状态维护

选中记录，修改【标记】列的值，修改完成后，点击【保存】按钮，提交保存；


3.3.5. 货位状态维护 - SSLMS_Client_Help

3.3.5. 货位状态维护

说明：提供用户修改货位的运行状态或存储状态。当发生异常时，用户处理异常任务后，货位状态无法更改为正确的状态，通过该模块来维护货位的状态，保障系统正常运行；

点击【基础数据管理】-【货位状态维护】菜单，显示如图3-9所示：

图3-9：货位状态维护

l 查询货位

在界面上方查询位置输入货位编码，点击【查询】按钮，查询要维护的货位信息；

l 修改货位状态

修改【货位状态】或【运行状态】的值，点击【保存】按钮，提交保存；


3.3.6. 生产线维护 - SSLMS_Client_Help

3.3.6. 生产线维护

说明：维护生产线名称、编码信息；

点击【基础数据管理】-【生产线维护】菜单，显示如图3-10所示：

图3-10：生产线维护

选中生产线记录，修改生产线编码、名称后，点击【保存】按钮提交。


3.4. 计划管理 - SSLMS_Client_Help

3.4. 计划管理


3.4.1. 计划导入 - SSLMS_Client_Help

3.4.1. 计划导入

说明：通过接口导入ERP计划单信息；

点击【计划管理】-【计划导入】菜单，显示如图3-11：

图3:11：计划导入界面

选择计划类型，获得ERP所有该计划类型的计划信息，选中计划的记录，点击【导入】按钮，将ERP计划导入到SSLMS中。


3.4.2. 计划录入 - SSLMS_Client_Help

3.4.2. 计划录入

说明：SSLMS独立运行时，需要用户手工录入计划，该模块提供用户手工创建计划；

点击【计划管理】-【计划录入】菜单，显示如图3-12：

图3-12：计划录入界面

l 计划信息

在左侧【编辑计划】区内，输入计划单号、计划类型等信息；

计划信息说明如下表3-4：

名称 | 描述
计划单号 | 计划单的唯一标识号
计划类型 | 标识计划单的类型

表3-4：编辑计划信息

l 添加物料

根据物料编码、名称或规格查询物料信息，双击物料记录，添加计划清单中的物料信息，如图3-13：

图3-13：添加物料

输入箔卷条码、生产线号、判定结果、宽度、面积、长度、重量、电压等信息，点击【保存】按钮，保存齐套计划信息；

计划物料信息说明如下表3-5：

名称 | 描述
箔卷条码 | 箔料的批号
生产线号 | 指定哪个生产线领箔

表3-5：齐套计划工序物料信息


3.4.3. 待办工作 - SSLMS_Client_Help

3.4.3. 待办工作

说明：该界面显示所有未完成的计划单，每个计划单的状态不同，因此，对应的相关操作也不同；

当用户登录系统时，系统默认的显示界面为该界面；也可以通过点击【计划管理】-【待办工作】菜单，显示如图3-14：

图3-14：待办工作界面

l 查询计划单

在界面上方【查询区】输入计划单号计划状态等查询信息，点击【查询】按钮，查询计划信息；

l 计划单操作

在【计划信息】中点击选中计划单记录，在【计划物料列表】中显示该计划的明细信息，并且，在底部【操作区】中显示该计划允许执行的操作，点击【操作区】的按钮，执行相应的生产操作；


3.5. 任务管理 - SSLMS_Client_Help

3.5. 任务管理


3.5.1. 库前区-空托盘入库任务 - SSLMS_Client_Help

3.5.1. 库前区-空托盘入库任务

说明：该模块初始化货位的空托盘信息，允许通过该界面将空托盘输送至立库；

1、将空托盘放置于输送机入口处

2、、点击【任务管理】-【库前区-空托盘入库任务】菜单，显示如图3-15：

图3-15：空托盘入库

选择入库托盘的托盘规格、起始库区、目标库区、起始位置以及目标位置，如果不选定目标位置，系统自动分配目标货位；

3、将鼠标定位在托盘条码处，扫描托盘条码，扫描站台条码，点击回车确认，下达入库任务；

4、按下入库输送机口的确认按钮，设备开始执行；


3.5.2. 库前区-空托盘出库任务 - SSLMS_Client_Help

3.5.2. 库前区-空托盘出库任务

点击【任务管理】-【库前区-空托盘出库任务】菜单，显示如图：3-16：

图3-16：空托盘出库

选择托盘规格、起始库区、目标库区、起始位置、目标位置以及任务数量，点击【下达任务】按钮，下达空托盘出库任务；


3.5.3. 库前区-物料入库 - SSLMS_Client_Help

3.5.3. 库前区-物料入库

说明：该界面的功能主要是库前区组盘入库操作，将组盘的物料输送至立库存储；

点击【管理任务】-【库前区-物料入库】菜单，显示如图3-17：

图3-17：库前区-物料入库

1、 在【查询操作区】，根据物料编码、物料名称、规格查询物料信息，并显示在【配盘物料选择区】中；

2、 选中物料记录并双击该记录，添加到【输送任务】区的物料中，如下图3-18：

图3-18：添加组盘物料

3、 输入组盘物料的数量、条码、长度、面积、重量等属性信息；

4、 扫描托盘条码，选择托盘规格、起始库区、目标库区、起始位置、目标位置，点击【保存】按钮，保存组盘信息；

5、 按下入库输送机口的确认按钮，设备开始执行；


3.5.4. 库前区-物料出库 - SSLMS_Client_Help

3.5.4. 库前区-物料出库

说明：立库存放的物料下架出库并删除库存；

点击【任务管理】-【库前区-物料出库】菜单，显示如图3-19：

图3-19：库前区-物料出库

1、 输入托盘规格、起始库区、目标库区、托盘条码、物料编码、物料类型以及属性等查询条件，获得库存并在右侧【库存记录列表】区中显示所有符合条件的条码列表；

2、 选中托盘条码，点击【下达任务】按钮，下达输送任务；


3.5.5. 巷道内倒库 - SSLMS_Client_Help

3.5.5. 巷道内倒库

说明：将立库中物料从一个货位输送到同一巷道内的另一个货位存放；

点击【任务管理】-【巷道内倒库任务】菜单，显示如图3-20：

图3-20：巷道内倒库任务

1、 选择托盘规格，起始库区、目标库区；

2、 选择起始位置、目标位置目标位置，点击【下达任务】按钮，下达输送任务；


3.5.6. 生产区-生产线送空托盘 - SSLMS_Client_Help

3.5.6. 生产区-生产线送空托盘

说明：将立库中的空托盘输送至指定生产线；

点击【任务管理】-【生产区-生产线送空托盘】菜单，显示如图3-21：

图3-21：一楼库前区-下架移库任务

具体操作如：库前区-空托盘出库


3.5.7. 生产区-生产线组盘回库 - SSLMS_Client_Help

3.5.7. 生产区-生产线组盘回库

说明：生产线生产的产品组盘后回立库任务；

具体操作：点击【任务管理】-【生产区-生产线组盘回库】菜单，显示如图3-22：

图3-22：生产线组盘回库

具体操作如：库前区-物料入库；


3.5.8. 生产区-生产线送料 - SSLMS_Client_Help

3.5.8. 生产区-生产线送料

说明：为指定生产线输送物料任务；

点击【任务管理】-【生产区-生产线送料】菜单，显示如图3-23：

图3-23：生产线送料

具体操作同：物料出库；


3.5.9. 盘点下架任务 - SSLMS_Client_Help

3.5.9. 盘点下架任务

说明：下达立库-库前区物料下架任务，不删除库区；

点击【任务管理】-【盘点下架任务】菜单，显示如图3-24：

图3-24：盘点下架任务

具体操作如：库前区-物料出库；


3.5.10. 盘点上架任务 - SSLMS_Client_Help

3.5.10. 盘点上架任务

说明：盘点后的物料直接回库上架任务；

点击【任务管理】-【盘点上架任务】菜单，显示如图3-25：

图3-25：盘点上架任务

具体操作：

1. 扫描托盘条码，回车键，查询库存

2. 选择目标货位

3. 扫描站台条码，并点击【下达任务】按钮；


3.5.11. 盘点入库 - SSLMS_Client_Help

3.5.11. 盘点入库

说明：盘点时发现实际库存小于逻辑库存，将差值库存入库；

点击【任务管理】-【盘点入库】菜单，显示如图3-26：

图3-26：盘点入库

具体操作如：库前区-物料入库


3.5.12. 盘点出库 - SSLMS_Client_Help

3.5.12. 盘点出库

说明：盘点时发现实际库存超出逻辑库存，将差值库存删除；

点击【任务管理】-【盘点出库】菜单，显示如图3-27：

图3-27：盘点出库

具体操作：

1. 扫描托盘条码，在右侧显示该托盘库存

2. 选择出库物料记录，并双击记录，添加到下方输送【任务清单】中；

3. 点击【保存】按钮，删除库存；


3.5.13. 库前区-异常托盘出库 - SSLMS_Client_Help

3.5.13. 库前区-异常托盘出库

入库时包括库前区入库和生产区入库，设备扫描托盘条码进行校验，校验失败，入库完成后，管理系统将该货位设置为异常存储状态，需要操作员将该货位下架检查是否条码错误，重新入库，如果该货位是空托盘，则点击【任务管理】-【库前区-异常托盘出库】，操作同：库前区-空托盘出库。


3.5.14. 库前区-异常物料出库 - SSLMS_Client_Help

3.5.14. 库前区-异常物料出库

入库时包括库前区入库和生产区入库，设备扫描托盘条码进行校验，校验失败，入库完成后，管理系统将该货位设置为异常存储状态，需要操作员将该货位下架检查是否条码错误，重新入库，如果该货位是箔卷，则点击【任务管理】-【库前区-异常物料出库】，操作同：库前区-物料出库。


3.6. 任务处理 - SSLMS_Client_Help

3.6. 任务处理


3.6.1. 管理任务处理 - SSLMS_Client_Help

3.6.1. 管理任务处理

说明：显示当前所有的任务，并显示任务的具体信息，该功能主要用于进行异常处理操作；

点击【任务处理】-【管理任务处理】菜单，显示如图3-28：

图3-28：管理任务处理

选中任务记录，在【操作区】内显示该任务可执行的按钮，点击按钮可以执行如：强制完成、取消任务等操作；

注意：

1、 当发生异常时，请根据任务的实际运行状态执行管理任务处理，任务处理必须与监控端保持一致；

2、 如果要取消任务请先在监控系统中取消，再在管理系统中取消任务；

3、 强制完成时，请检查并确认托盘的实际位置，保证任务处理使得系统库存与实际库存一致；


3.6.2. 任务指令处理 - SSLMS_Client_Help

3.6.2. 任务指令处理

说明：显示当前的所有监控任务执行状态；

点击【任务处理】-【任务指令处理】菜单，显示如图3-29：

图3-29：任务指令处理


3.7. 货位管理 - SSLMS_Client_Help

3.7. 货位管理


3.7.1. 货位显示 - SSLMS_Client_Help

3.7.1. 货位显示

说明：显示具体货位的详细信息：存储状态、运行状态以及库存信息；

点击【货位管理】-【货位显示】菜单，显示如图3-30：

图3-30：货位显示

选择【仓库】或【排】号，显示该排的货位分布信息；

点击选中货位，显示该货位的货位编码、货位名称、库区；


3.8. 系统查询 - SSLMS_Client_Help

3.8. 系统查询


3.8.1. 库存查询 - SSLMS_Client_Help

3.8.1. 库存查询

说明：查询库存中的所有的存放物料的托盘条码及具体物料信息、空托盘条码，并可查询到具体的储存位置

点击【系统查询】-【库存查询】菜单，显示如图3-31：

图3-31：库存查询

具体操作：

1. 选择物料查询条件，包括物料类别或物料属性，不选则默认查询所有的物料类别；

2. 选择托盘编码、货位名称、物料编码、计划单号等查询条件；

3. 点击【查询】按钮，查询所有库存记录；


3.8.2. 计划单查询 - SSLMS_Client_Help

3.8.2. 计划单查询

说明：查询所有的计划单信息，并可以根据具体的查询条件定位到，所要查询的具体计划单

点击【系统查询】-【计划单查询】菜单，显示如图3-32：

图3-32：计划单查询

具体操作：

1. 选择计划开始时间、结束时间；

2. 选择计划单号、物料编码等查询条件，点击【查询】按钮查询；


3.8.3. 任务明细记录查询 - SSLMS_Client_Help

3.8.3. 任务明细记录查询

说明：查询所有的出入库任务物料明细；

点击【系统查询】-【任务明细记录查询】菜单，显示如图3-33：

图3-33：任务明细记录查询

具体操作：

1. 选择物料查询条件，包括物料类别或物料属性，不选则默认查询所有的物料类别；

2. 选择开始时间、结束时间，托盘编码、物料编码、计划单号等查询条件；

3. 点击【查询】按钮，查询所有任务记录；


3.8.4. 任务操作记录查询 - SSLMS_Client_Help

3.8.4. 任务操作记录查询

说明：查询所有的任务操作记录（如：物料的出库等操作），并可根据具体的查询条件，查询到所需要的记录

点击【系统查询】-【任务操作记录查询】菜单，显示如图3-34：

图3-34：任务操作记录查询

选择查询的开始时间、结束时间，托盘条码、计划单号等查询条件，点击【查询】按钮，查询所有满足条件的任务记录；


3.9. 生产管理 - SSLMS_Client_Help

3.9. 生产管理


3.9.1. 生产区-倒箔生产管理 - SSLMS_Client_Help

3.9.1. 生产区-倒箔生产管理

该功能仅限于各个倒箔间使用，以替代手持终端操作功能，点击【生产管理】-【生产区-倒箔生产管理】，显示如图3-35：

图3-35：倒箔生产管理

点击左侧按钮，按照提示扫描各个站台条码、托盘条码、箔号条码，点击确认按钮，执行相应的操作。


1. 常见异常 - SSLMS_Client_Help

1. 常见异常

1. 请检查条码的输送任务是否已经存在：

原因：管理任务列表存在该托盘未完成的任务，该托盘被其他任务锁定；

解决：打开【管理任务处理】界面，查询该托盘的任务是否存在以及任务状态，并做相应的异常处理，使系统库存与实际库存保持一致；

2. 请检查起始位置与目标位置是否重叠或检查流程设置是否合法：

原因：生成任务的起始位置和目标位置相同，即在原地执行，不允许生成原地的设备任务；

解决：检查托盘库存位置和实际位置是否一致，执行异常处理；

3. 该流程设置不存在库存，请检查条码的库存是否存在：

原因：理论上该托盘不存在库存，可能该托盘的任务此时未处理完毕或发生异常；

解决：检查操作是否合法或检查是否存在该托盘的管理任务发生异常；

4. 该流程设置存在库存，请检查条码的库存是否存在：

原因：理论上该托盘应该存在库存，可能该托盘的任务此时未处理完毕或发生异常；

解决：检查操作是否合法或检查是否存在该托盘的管理任务发生异常；

5. 请检查托盘库存位置与选择的起始货位是否一致：

原因：管理任务的起始位置与托盘库存位置不在同一个操作库区，系统认为不合法；

解决：检查起始库区是否合法或检查该托盘的库存位置与实际位置是否一致；

6. 请检查托盘库存所在位置与指定的起始位置是否属于同一库区：

原因：管理任务的起始位置与托盘库存位置不一致，系统认为不合法；

解决：检查该托盘的库存位置与实际位置是否一致；

7. 条码值与货位规格不一致：

原因：托盘规格与货位规格不一致；

解决：检查选择的托盘规格是否合法；

8. 请检查托盘内物料的类别与流程配置中的物料类别是否一致

原因：系统认为空托盘的流程只能输送空托盘，不能输送载货物料，而物料组件等流程只能输送物料，不能输送空托盘；

解决：查询库存检查该托盘是空托盘还是物料，检查执行的流程是否正确；

9. 请检查是否设置排产或排产单是否设置执行状态：

原因：计划单未排产或者排产单未设置为执行状态；

解决：工位排产并将排产状态设置为执行状态；

10. 请检查是否定义输送流程：

原因：系统认为输送流程不合法；

解决：检查起始位置与目标位置、托盘类型是否合法；

11. 请检查该工位等待确认的输送任务是否合法或该托盘是否属于该工位：

原因：系统认为该托盘不属于该工位；

解决：检查托盘是否到位或库存位置是否合法；


2. 结论 - SSLMS_Client_Help

2. 结论

用户以本文为软件操作使用依据，在实际的生产使用过程中，按照相应的规则完成实际的生产工作。